Dziwne zachowanie ładowarki

Przenośne, multimedialne urządzenie, łączące w sobie funkcje telefonu komórkowego i komputera czyli to czego potrzebujemy. A ponieważ nie zawsze wiemy czego potrzebujemy to mamy to subforum.
Regulamin forum
O czym jest to subforum to już wiadomo. A skoro wiadomo to pisujemy tu tylko o tym. Telefony mamy wszyscy, a teraz będziemy mogli o nich porozmawiać i być może dowiedzieć się czegoś nowego.
Awatar użytkownika
eSCe
Użytkownik
Użytkownik
Posty: 423
Rejestracja: 16 lis 2019, 21:01
Punkty reputacji: 664
Lokalizacja:
Podziękował: 148 razy
Otrzymał podzięk.: 277 razy
Płeć: Mężczyzna

Dziwne zachowanie ładowarki

Postautor: eSCe » 08 maja 2021, 17:42

Cześć,
mam dziwny temat z jedną z ładowarek.

Pacjent to:

Obrazek
Obrazek
Obrazek


Ładowarka niby działa, sprawdzałem miernikiem, wszystko się zgadza, bez i pod obciążeniem, natomiast jak podłączę telefon na ładowanie, to naładuje się na 100%, ale szybko sie rozładowuje i wytrzymuje pół dnia, ładuję nią zegarek, naładuje się na 100% i trzyma dwa dni.

Teraz zapinam inną ładowarkę i ładuję telefon i zegarek na 100%. Telefon trzyma 3 dni, zegarek 10 dni.

O co chodzi?

eD
Awatar użytkownika
GeciKowy
Użytkownik
Użytkownik
Posty: 52
Rejestracja: 03 maja 2019, 14:02
Punkty reputacji: 171
Lokalizacja: Katowice
Podziękował: 28 razy
Otrzymał podzięk.: 87 razy
Płeć: Mężczyzna

Dziwne zachowanie ładowarki

Postautor: GeciKowy » 08 maja 2021, 18:10

Zasadnicze pytanie jest takie, jak długo użytkujesz tego telefon i kiedy wymieniałeś w nim baterię?
Aktualne parownik: DOVPO Blotto Mini RTA
Aktualne zasilanie: LostVape Thelema DNA 250C
jirajamgo
Użytkownik
Użytkownik
Posty: 369
Rejestracja: 24 sty 2020, 18:17
Punkty reputacji: 126
Lokalizacja: stolica złota Polski
Podziękował: 43 razy
Otrzymał podzięk.: 83 razy
Płeć: Mężczyzna

Dziwne zachowanie ładowarki

Postautor: jirajamgo » 08 maja 2021, 18:20

Wywal tę ładowarkę, skoro na innej trzyma ci dobrze.
Vaporesso Gen + Wotofo Profile RDTA
Awatar użytkownika
Frankosio
Administrator techniczny
Administrator techniczny
Posty: 527
Rejestracja: 30 wrz 2019, 11:39
Punkty reputacji: 2827
Lokalizacja: Warszawa
Podziękował: 674 razy
Otrzymał podzięk.: 1067 razy
Płeć: Mężczyzna

Dziwne zachowanie ładowarki

Postautor: Frankosio » 08 maja 2021, 18:35

@
Awatar użytkownika
eSCe
nie ryzykuj z tą ładowarką. Nie wiem co jej jest, ale podobną sytuację miał kolega z pracy ze swoim iPhone i oryginalną ładowarką do niego.
Ładowała dość szybko do 100% ale po godzinie "aifonik" miał już 50%, a po 2h padał rozładowany.
Kolega myślał, że to wadliwy akumulator telefonu i podłączał pod ładowanie, aż po którymś z kolei razie telefonik już się nie podniósł. Pyknęło w nim coś tylko przy podłączaniu ładowania i... po wizycie w serwisie okazało się, że do wymiany jest wyświetlacz, który dosłownie się sfajczył.
Ładowarka miała jakieś zwarcie - tyle tylko wiem.
Moje zabawki:
Aegis Max & Ares 2 MTL |-| Armour Pro & Ares MTL |-| Ijoy Captain & Siren 2 |-| iJoy Saber & Ammit MTL
Obrazek
Awatar użytkownika
eSCe
Użytkownik
Użytkownik
Posty: 423
Rejestracja: 16 lis 2019, 21:01
Punkty reputacji: 664
Lokalizacja:
Podziękował: 148 razy
Otrzymał podzięk.: 277 razy
Płeć: Mężczyzna

Dziwne zachowanie ładowarki

Postautor: eSCe » 08 maja 2021, 19:29

GeciKowy pisze:Zasadnicze pytanie jest takie, jak długo użytkujesz tego telefon i kiedy wymieniałeś w nim baterię?


Telefon to Mi Note 10 Pro i ma rok, a zegarek Mi Watch Lite ma kilka tygodni.
Jestem pewny, że to coś z ładowarką, tylko dlaczego niby wszystko okej, a nie okej?

MD
jirajamgo
Użytkownik
Użytkownik
Posty: 369
Rejestracja: 24 sty 2020, 18:17
Punkty reputacji: 126
Lokalizacja: stolica złota Polski
Podziękował: 43 razy
Otrzymał podzięk.: 83 razy
Płeć: Mężczyzna

Re: Dziwne zachowanie ładowarki

Postautor: jirajamgo » 08 maja 2021, 20:01

Może dlatego że to staroć jest i kondensatory wysiadły już.
Vaporesso Gen + Wotofo Profile RDTA
Awatar użytkownika
Vlad
Użytkownik
Użytkownik
Posty: 465
Rejestracja: 21 mar 2018, 18:34
Punkty reputacji: 153
Lokalizacja: Okolice Krakowa
Otrzymał podzięk.: 209 razy
Płeć: Mężczyzna

Dziwne zachowanie ładowarki

Postautor: Vlad » 08 maja 2021, 20:58

Ale sugerujecie że pompuje w ten telefon ze 3 ampery? Mam zainstalowaną taką aplikację "Ampere" i wydaje mi się że jest chyba w miarę dokładna. Zwykle pokazuje że ładuje 1.4_A. Telefon do pełna (bateria chyba 3.2Ah) ładuje tak z 4-5 godzin. Przy intensywnym użytkowaniu trzyma spokojnie 12 godzin. Zainstalowałem, bo miałem problem z kablami i ladowarkami, a zdarzało się że na lipnych kablach czy ładowarkach pokazywała nawet 300_mA i wiedziałem wtedy że kabelek czy ładowarka nadaje się do kosza.

Wysłane z mojego SM-J530F przy użyciu Tapatalka

eD
Awatar użytkownika
Miodu
Moderator
Moderator
Posty: 4383
Rejestracja: 20 cze 2015, 08:38
Punkty reputacji: 4913
Lokalizacja: Tychy
Podziękował: 2063 razy
Otrzymał podzięk.: 4266 razy
Płeć: Mężczyzna

Dziwne zachowanie ładowarki

Postautor: Miodu » 08 maja 2021, 21:08

Zacznijmy od nazewnictwa. To nie jest żadna ładowarka, a adapter sieciowy. Ładowarka jest wbudowana w telefon i to ona sobie steruje pobór odpowiedniego prądu. Adapter wyjsciowo może mieć znamionowe nawet 20 A.
Taka sytuacja:
Vlad pisze: ładowarkach pokazywała nawet 300mA i wiedziałem wtedy że kabelek czy ładowarka nadaje się do kosza.

...jest możliwa.

Taka...
Vlad pisze:Ale sugerujecie że pompuje w ten telefon ze 3 ampery?

...nie.
__________________________________
Obrazek
__________________________________
Od 22.02.2013 bez analoga w paszczy
Awatar użytkownika
Haze
Ekspert
Ekspert
Posty: 3746
Rejestracja: 17 cze 2015, 20:58
Punkty reputacji: 11314
Lokalizacja: Poznań
Podziękował: 3168 razy
Otrzymał podzięk.: 4598 razy
Płeć: Mężczyzna

Dziwne zachowanie ładowarki

Postautor: Haze » 08 maja 2021, 21:50

eSCe pisze:... pod obciążeniem.

Czym sprawdzałeś? Jakąś "przelotką"?
Obrazek
Awatar użytkownika
eSCe
Użytkownik
Użytkownik
Posty: 423
Rejestracja: 16 lis 2019, 21:01
Punkty reputacji: 664
Lokalizacja:
Podziękował: 148 razy
Otrzymał podzięk.: 277 razy
Płeć: Mężczyzna

Dziwne zachowanie ładowarki

Postautor: eSCe » 10 maja 2021, 16:45

Haze pisze:Czym sprawdzałeś? Jakąś "przelotką"?


Tak, poświeciłem jeden przewód USB, kawałek płytki PCB, kilka pinów.

Wróć do „Smartphony”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość