Problem Geek Vape Z100C

Miejsce na szybkie pytania (nie tylko) początkujących waperów...
MarcinB
Użytkownik
Użytkownik
Posty: 4
Rejestracja: 19 maja 2022, 17:45
Punkty reputacji: 1
Lokalizacja: Ruda Śląska
Podziękował: 7 razy
Otrzymał podzięk.: 1 raz
Płeć: Mężczyzna

Problem Geek Vape Z100C

Postautor: MarcinB » 23 cze 2022, 22:03

Witam wszystkich.
Pojawił się problem po zastosowaniu różnych ustawień w systemie Evolv DNA 100. Po paru ustawieniach i wgraniu aktualizacji nagle pojawił się komunikat. Oczywiście dalej można było wszystko zmieniać w systemie i urządzeniu, ale nie działał sam w sobie, czyli nie można było go uruchomić i używać._Komunikat który się pojawił na białym tle ekranu to:
MENU ERROR PRESS UP.
Po paru próbach udało się zrobić reset systemu do stanu początkowego_(tak sądzę, ale nie jestem pewien, bo to moje pierwsze DNA ,mam je drugi dzień :) ).
Po zresetowaniu prawie wszystko jest OK, ale zmieniło się jedno, klawisze góra/dół zmieniły swoje zastosowanie, czyli teraz naciskasz wybór w górę to działa pozycja w dół no i na odwrót. Co za tym idzie, jest funkcja ekranu normal i flipped, którą stosujesz jak chcesz mieć wyświetlacz do góry nogami._Teraz stosując wybór flipped jest jak normal, a normal jak flipped.
Potrzebuję pomocy, jak to przywrócić do stanu pierwotnego, bo wszystko działało jak powinno do momentu tego komunikatu.
Mam nadzieję, że ten co zna ten system, zrozumie te moje wypociny.
:hmmm:

eD
Awatar użytkownika
Haze
Ekspert
Ekspert
Posty: 3616
Rejestracja: 17 cze 2015, 20:58
Punkty reputacji: 13364
Lokalizacja: Poznań
Podziękował: 23 razy
Otrzymał podzięk.: 12 razy
Płeć: Mężczyzna

Problem Geek Vape Z100C

Postautor: Haze » 23 cze 2022, 23:08

Używasz Escribe? Masz zainstalowane aktualne service packi?
Obrazek
MarcinB
Użytkownik
Użytkownik
Posty: 4
Rejestracja: 19 maja 2022, 17:45
Punkty reputacji: 1
Lokalizacja: Ruda Śląska
Podziękował: 7 razy
Otrzymał podzięk.: 1 raz
Płeć: Mężczyzna

Problem Geek Vape Z100C

Postautor: MarcinB » 23 cze 2022, 23:13

Tak,_wszystko ze strony Evolv i Servis pack 1.45.1 jak dobrze pamiętam._Nie sprawdzę teraz bo nie mam dojścia do laptopa.
Zainstalowałem również poprzednią wersję, ale bez zmian.

Post Scalony: Wpis dodano po 15 minutach 45 sekundach

Tak to wygladało:

Obrazek

A w tym trybie ekran jest normalnie widoczny, ale przyciski działają odwrotnie.

Obrazek

eD
Awatar użytkownika
Robson
Donator
Donator
Posty: 852
Rejestracja: 10 lis 2019, 15:25
Punkty reputacji: 3646
Lokalizacja: Toruń
Podziękował: 11 razy
Otrzymał podzięk.: 12 razy
Płeć: Mężczyzna

Problem Geek Vape Z100C

Postautor: Robson » 24 cze 2022, 02:51

@
Awatar użytkownika
MarcinB

Podłącz moda i wejdź w Escribe, przestaw go prawdopodobnie z powrotem na Normal a nie na Flipped, potem wejdź w zakładkę Options>User Interface i zaznacz "Manufacturer".
Odblokuje Ci się dodatkowe podmenu Mod>Mechanical.
Tam pokombinuj z ustawieniami. "Button type" zostawiasz jako "Physical".

Obrazek
Obrazek
Mirage DNA75C / Hyperion DNA100C / Odin DNA250C / GRUS AF / HCigar Aurora / Pico 25 AF
Aromamizer: Ragnar + Plus V2 + Supreme V3 + GLAZ Mini / Mesh PRO RDA / Horus
MarcinB
Użytkownik
Użytkownik
Posty: 4
Rejestracja: 19 maja 2022, 17:45
Punkty reputacji: 1
Lokalizacja: Ruda Śląska
Podziękował: 7 razy
Otrzymał podzięk.: 1 raz
Płeć: Mężczyzna

Problem Geek Vape Z100C

Postautor: MarcinB » 24 cze 2022, 14:58

@
Awatar użytkownika
Robson

Bardzo dziękuje, uratowałeś mnie od depresji, wszystko działa jak należy.

Wróć do „Szybkie pytanie”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 35 gości