Problem z liquidem

Rekineeek
Nowy użytkownik
Nowy użytkownik
Posty: 1
Rejestracja: 04 sie 2019, 09:32
Punkty reputacji: 0
Lokalizacja: London
Płeć: nieokreślona

Problem z liquidem

Postautor: Rekineeek » 04 sie 2019, 09:54

Witam mam pewien problem, zakupiłem papierosa urządzenie VAPORESSO SWAG i mam w nim grzałkę 0.4 . Problem pojawia się z liquidem gdyż bardzo szybko się zużywa, do tego stopnia że gdy naleje olejek liquid do pełna (2ml) to po 5 minutach użytkowania zbiornik jest już pusty. Mam ustawione domyślne ustawienia takie jak temperatura grzania na 400F jedynie co to zmieniłem mode na soft bo miałem nadzieje że wytrzyma dłużej jednak nic to nie dało. Nie mam pojęcia co robię źle, wydaje mi się ze nie powinno zużywać się tak szybko bo w takim przypadku wydam na olejki miliony. Dodam że olejki to gotowce takie w pojemniczkach 10ml. testowałem na markach typu Vampire Vape, Riot Squad, i Juki Vape.

Komunikat od DooshPastesh: Nie zapomnij się ze wszystkimi Salonowiczami przywitać. To dobry zwyczaj, który tu praktykujemy. > KLIK

Awatar użytkownika
slaviop
Użytkownik
Użytkownik
Posty: 1801
Rejestracja: 03 mar 2016, 12:41
Punkty reputacji: 1319
Lokalizacja: Częstochowa
Podziękował: 848 razy
Otrzymał podzięk.: 1539 razy
Płeć: Mężczyzna

Problem z liquidem

Postautor: slaviop » 04 sie 2019, 10:04

Olejki już tak mają. Zacznij używać liquidów i będzie lepiej.
Zauważ że temperatury używa się tylko przy grzankach tytanowych niklowych i stalowych. Jaka masz tam grzałkę...???
Następna sprawa to to że 2 mililitry pojemności to raczej mierna sprawa. Przy dużej nastawie mocy płyn będzie szybko schodził.
Co cię nie zabije - to zginie z twojej ręki...
Awatar użytkownika
Metall
Moderator
Moderator
Posty: 375
Rejestracja: 27 lip 2019, 16:20
Punkty reputacji: 245
Lokalizacja: Zagłębie Dąbrowskie
Podziękował: 213 razy
Otrzymał podzięk.: 155 razy
Płeć: Mężczyzna

Problem z liquidem

Postautor: Metall » 04 sie 2019, 16:20

Rekineeek pisze:Witam mam pewien problem, zakupiłem papierosa urządzenie VAPORESSO SWAG i mam w nim grzałkę 0.4 . Problem pojawia się z liquidem gdyż bardzo szybko się zużywa, do tego stopnia że gdy naleje olejek do pełna (2ml) to po 5 minutach użytkowania zbiornik jest już pusty. Mam ustawione domyślne ustawienia takie jak temperatura grzania na 400F jedynie co to zmieniłem mode na soft bo miałem nadzieje że wytrzyma dłużej jednak nic to nie dało. Nie mam pojęcia co robię źle, wydaje mi się ze nie powinno zużywać się tak szybko bo w takim przypadku wydam na olejki miliony. Dodam że olejki to gotowce takie w pojemniczkach 10ml. testowałem na markach typu Vampire Vape, Riot Squad, i Juki Vape.

Coż, takie czasy, taki sprzęt. Jak miałem exceeda to "zużywałem" dziennie max dwa tanki (czyli dwa zalania max po 2 ml, co było jego maksymalną pojemnością). Jak przerzuciłem się na lepszy sprzęt to te 2 ml starczają tylko do nasączenia nowej grzałki.
To tak jak z autami. Jeździsz seicento to jeździsz jak jeździsz, ale na stacji majątku nie zostawiasz. Jak przesiądziesz się do mustanga, ferrari lub porsche to pojedziesz jak rakieta, ale spalanie i wydatki na paliwo Ci wzrośnie niewspółmiernie do poczciwego seicento. Nie ma nic za darmo, jak głosił swego czasu pewien Mędrzec Wschodu ;)
* * * * *
Bądźmy realistami, żądajmy niemożliwego!

Wróć do „Informacje, dyskusje, komentarze, zapytania”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość